Mr Tweaks - Back to homepage
 
   

Shop | How to | Reg Edit Tips | Got An Error? | Mac Tips | About Us | Products Page | Tips | Cable & ADSL | News & Events | Strange Tips | Contact Us | Links | Security | Mail

   
One or more DLL files required for the PGP Outlook Express plug-in are missing
This issue can occur if you are running Network Associates International's Pretty Good Privacy (PGP) program. Pretty Good Privacy is not totally compatible with Outlook Express version 5.

Procedure

To resolve this issue, uninstall Outlook Express 5, uninstall the Pretty Good Privacy program and then reinstall Outlook Express 5.

If the customer requires any further information and advise them to contact the makers of the Pretty Good Privacy program with regards to the availability of a fix to this problem.

   

Click Here!